欢迎使用

欢迎使用飞英婚介会员管理系统

本软件经过众多婚介机构的长期使用，受到广大客户一致肯定与好评，是当前市面上功能最强大的专业婚介会员管理系统。本软件界面美观，方便实用，覆盖婚介机构所有的业务流程，主要功能有：会员管理，约见访问管理，相册管理（支持摄像头照相、扫描仪扫描照片），支持音频和视频播放，万能查询和简易查询。联谊活动通知管理，会员生日提醒，集成了企业短信技术，可以向会员的手机群发短信，既节省电话费，又快速方便。输入生日自动计算年龄、属相和星座，打印入会登记表和会员档案（内表与外表）。自定义基本数据，数据导出到Access、Excel或者Txt文本，统计图形分析，还具有国内首创的能进行双向配对选择的电脑红娘配对功能。档案、约见、查询和统计图形可进行打印输出。本软件的数据进行了加密和分级权限管理， 既保护了会员的隐私（姓名、联系方法等），也防止了会员资料被他人盗用。可在局域网上进行网络管理和网络查询，通过网络分工协同工作，从而实现大中型婚介机构复杂的网络化营运管理。使用本软件，能减轻婚介工作人员的工作量，提高工作效率，节省办公费用，从而为婚介机构创造出效益。该软件是提高婚介机构办公自动化水平，提升其管理档次和形象的好助手。
注意：本软件的所有初始用户的密码都为 123456 ，为了安全，请一定要及时更改用户名和密码。

软件功能
软件特色


软件功能

本软件功能全面，具体包括以下内容：

会员档案管理：
   对会员按状态、类型、入会时间和年龄进行分类列表查看，会员档案内容全面、详细，包括会员的基本信息，照片，征婚交友要求，联系方法等 ，输入生日自动计算属相、星座、年龄，不必每年更新年龄。支持各种音频和视频文件的播放，可以设置会员的音频或视频（录音或录像）。其中，会员姓名、不公开照片、联系方法 、备注、音频或视频等信息只能由具有会员管理权限的人员查看，其他人不能看见。

会员相册管理：
   每个会员有自己的相册，可添加多张照片，照片可以来自图片文件，也可以由摄像头摄取，或由扫描仪扫描得到。照片可以公开给所有人查看（将照片设置为公开照片），也可以保密（将照片设置为不公开照片），只能由管理人员查看。
约见访问管理：
   对工作人员或会员提出的约见进行记录，可随时查看会员当前有哪些约见，约见的情况怎么样，以及约见后的结果。每个约见可自由设定下次访问时间和访问间隔，便于工作人员对约见进行跟踪访问。 在约见记录窗口中，可以选择用短信把约见信息发给会员，软件将自动输入好手机号码和对方会员的简单资料，进行短信发送。
会员相册浏览：
   对会员相册进行分类浏览，可自动进行照片的切换，有多种切换效果和设置供选择。具有会员管理权限的人员可以查看所有照片，其他人只能查看公开照片。
会员档案万能查询、会员查询、约见查询：
   会员档案万能查询可以对会员档案按任意条件组合查询，会员查询可以对会员档案进行快速方便的查询，约见查询可以对约见记录进行快速方便的查询，强大的查询功能可以满足您的各种查询要求，使您瞬间找到所需要的会员档案和约见纪录 。用万能查询功能查询出来的会员，可以选择导出会员手机号码，软件将自动把查询出的会员的手机号码填好，进行短信群发。
统计分析：
   对会员基本情况、约见纪录、入会趋势等进行统计分析，统计结果以直观，形象的柱型图，饼型图，趋势曲线图的方式表现出来，并可以将统计图表打印出来。
电脑红娘配对：
   本软件在国内首创电脑红娘配对功能，该功能根据会员档案的征婚要求，自动进行双向配对选择。对进行配对的会员，不但被选择的会员符合他（她）的征婚要求，而且，他（她）也要符合被选择会员的征婚要求，这种双向配对选择避免了单向选择中出现的只有一方条件符合，而另外一方条件不符合的情况，从而实现按征婚交友要求的标准一次配对成功，提高配对成功率。同时，您也可以选择只要一方条件符合，从而扩大选择范围。
联谊活动通知管理：
   每当要组织联谊活动时，可以通过该功能通知会员，并记下哪些会员通知到了，哪些要参加，哪些实际参加了活动，打印已通知会员名单和未通知会员名单。可添加多次活动，并可以按活动时间、活动内容进行查询和统计。可以选择使用短信群发方式进行通知，软件将自动把未通知会员的手机号码和活动内容填好，进行短信发送，发送成功的自动列入已通知列表，发送失败、无手机或手机号码无效的自动保持在未通知列表，您也就再也不用挨个给会员打电话了，也就避免了会员的电话占线、或者会员不方便接听电话这些情况了，只需点几下鼠标，几秒钟时间，短信通知就发到了所有会员的手机上了。通过短信群发方式发送通知，不仅节省电话费，而且快速方便。
会员生日提醒：
   该功能将最近3天（今天、明天、后天）或者自选特定日期过生日的会员列出，便于工作人员为会员带去生日祝福，对于今天生日的会员，可以选择导出会员手机号码，及时发送短信生日祝福。
打印会员入会登记表格：
   根据会员档案中所要填写的信息内容，打印会员入会登记表格。在有新会员要入会时，可将此表格作为入会申请表格用。所有打印页面可以自定义标题、页眉、单位徽标。
打印会员对外公开档案：
   对外公开档案（外表）上只有会员的基本信息、征婚交友要求和会员愿意公开的照片，而会员姓名，工作单位，联系方式，备注等信息将保密，打印出的对外公开档案美观清晰，可供其它会员进行查阅。
用户权限管理：
   本软件具有严格的用户权限管理，管理员可对每个用户的会员管理、约见管理、会员查询、约见查询、统计、照片浏览、电脑红娘配对、打印、 系统维护、短信发送管理等权限进行设定和限制。
基本数据：
   本软件可以自己定义（添加、删除、更改）会员类型、体型、血型、健康状态、学历、婚姻状况、子女情况、民族、月收入、住房情况、备车情况、户籍地、居住地、是否吸烟、是否喝酒、工作地点、职业、单位性质、爱好、性格、 约会费用、约会时间、约会地点、照片情况、广告宣传情况等基本数据，用户可以根据自己的实际情况进行设置，使用更加灵活。
会员数据导出：
   可以自由选择将会员的哪些资料导出，导出的格式有：Access、Excel或者Txt文本，导出的数据可以放到您的网站上供查询或者进行其它处理，从而扩大您的业务范围。
数据备份和恢复：
   本软件具有数据库压缩整理、备份和恢复功能，可以帮助您备份会员数据，避免会员数据意外丢失。
数据安全和加密：
   保存会员资料和会员照片的数据库放在您自己的计算机上，保证了您的会员数据不会被泄露。而且，数据库的数据进行多种加密技术处理，既保护了会员的隐私（姓名、联系方法等），也防止了会员资料被他人盗用。
网络数据访问：
   本软件的网络版可以运行在局域网的多台计算机上，在不同的计算机上实现不同的功能，使得会员管理、约见管理、会员查询档案、会员照片浏览可以分离协同工作，从而实现大中型婚介机构复杂的网络化营运管理。
企业短信群发：
   本软件集成了先进的企业短信技术，采用企业短信技术和正规的企业短信通道，通过互联网向手机发送短信，将联谊活动信息、约见信息等内容发送到会员的手机上，发短信时，本软件会自动批量输入好会员的手机号码和短信内容，比普通的企信通软件功能更强大，使用更方便。可以全国范围全网发送（移动、联通、电信小灵通、网通都可以发送），无论您的会员身在何处，是在本地还是在漫游，手机是移动、联通、电信小灵通还是网通都可以接收到短信，并给您回复短信。短信发送速度快，每秒可以发送上百个手机号码。发送短信，每条1角钱，接收短信不要钱，没有月租费、接入费和其它费用，也不用购买其它设备，只要电脑可以上互联网，就可以发送、接收短信。通过短信群发方式发送活动通知、约见信息、生日提醒、节日祝福等，不仅节省电话费，而且快速方便。（注意：向我们申请了短信帐号后，企业短信群发功能才能使用）。


软件特色

1．本软件界面美观，方便实用，覆盖了婚介机构所有的业务流程。会员档案资料详细，档案的基本数据可以自己定义，用户根据自己的实际情况对基本数据进行设置，使用起来具有更大的灵活性。

2．本软件功能全面，支持打印机，扫描仪，摄像头等设备， 会员不仅可以添加多张照片，还可以设置音频或者视频文件（录音或录像），可以用打印机打印会员档案（内表和外表）、约见纪录、入会登记表格、各种查询结果、统计图表、配对结果， 打印页面可以自定义标题、页眉、单位徽标。会员的照片可以通过摄像头获得，也可以通过扫描仪扫描获得。

3．本软件查询功能强大，会员档案万能查询可以对会员档案按任意条件组合查询，会员查询可以对会员档案进行快速方便的查询，约见查询可以对约见记录进行快速方便的查询，强大的查询功能可以满足您的各种查询要求，使您瞬间找到所需要的会员档案和约见纪录。

4．本软件在国内首创双向配对选择功能，独有能进行双向配对选择的电脑红娘配对功能，对进行配对的会员，不但被选择的会员符合他（她）的征婚要求，而且，他（她）也要符合被选择会员的征婚要求，这种双向配对选择避免了单向选择中出现的只有一方条件符合，而另外一方条件不符合的情况，从而实现按征婚要求的标准一次配对成功，提高配对成功率。

5．本软件有严格的权限管理，只有具有相应权限的用户才能进行相应的操作，才能看到相应的资料，例如：只有具有打印权限的用户才能进行打印操作，没有打印权限的用户不能进行打印操作；只有具有会员管理权限的用户才能对会员的档案内容进行修改，才能看见会员的姓名、不公开照片、联系方法、备注等保密内容；没有会员管理权限的用户，不能对会员的档案内容进行修改，也看不见会员的姓名、不公开照片、联系方法、备注等保密内容。

6．本软件的网络版本可在局域网的多台计算机上实现网络查询和管理工作，保存会员资料和会员照片的数据库放在您自己的计算机上，保证了您的会员数据不会被泄露。而且，软件的数据进行多种加密技术处理，并且具有数据备份和恢复功能。严格的权限控制、数据加密和备份恢复技术的综合运用，保证了会员资料的保密性和软件的安全性，既保护了会员的隐私（姓名、联系方法等），也防止了会员资料被他人盗用。

7．本软件集成了先进的企业短信技术，可以通过互联网向会员的手机发送短信，无论您的会员身在何处，是在本地还是在漫游，手机是移动、联通、电信小灵通还是网通都可以接收到短信，并给您回复短信。本软件采用企业短信技术和正规的企业短信通道，通过互联网向手机发送短信，将联谊活动信息、约见信息等内容发送到会员的手机上，发短信时，本软件会自动批量输入好会员的手机号码和短信内容，比普通的企信通软件功能更强大，使用更方便。企业短信发送速度快，每秒可以发送上百个手机号码，发送短信每条1角钱，接收短信不要钱， 没有月租费、接入费和其它费用，也不用购买设备，只要电脑可以上互联网，就可以发送、接收短信。用短信群发方式发送活动通知、约见信息等，不仅节省电话费，而且快速方便 （注意：向我们申请了短信帐号后，企业短信群发功能才能使用）。


软件设置

系统要求

安装与运行

关于演示版与正式版

怎样获得正式版和注册软件


系统要求

 | 系统要求
要使用本软件，您的计算机应达到以下要求： 1、硬件要求： 奔腾II以上，内存32M以上，硬盘100M以上，显示模式：800x600 16位色以上 2、操作系统要求： 您的操作系统可以是以下任何一种：Windows 95，Windows 98，Windows Me，Windows NT，Windows 2000，Windows XP


安装与运行

 | 安装与运行
1、自动安装软件： 如果有安装光盘，请将安装光盘放入光驱，关上光驱门，稍等几秒钟，系统会自行启动安装程序，根据提示点击“下一步”、“下一步”、“下一步”、“安装”、“完成 ”即可完成安装。 2、手动安装软件： 如果安装程序不是来自安装光盘，或者有安装光盘但是没有出现上述的自动安装界面，请按如下步骤操作： （1）找到安装程序“setup.exe”，如果有安装光盘，安装程序“setup.exe”就在光盘的根目录下，双击运行“setup.exe”； （2）根据提示点击“下一步”、“下一步”、“下一步”、“安装”、“完成 ”即可完成安装。如果要更改安装路径，请在运行安装程序时，按如下操作：下一步 > 下一步 > 选择“自定义” > 下一步 > 按“更改(A)...”按钮即可以选择安装路径。 3、运行软件 启动Windows后可通过以下两种方式运行软件： （1）用鼠标点击电脑左下角的“开始”菜单，移动鼠标到“程序(P)”选项上，移动鼠标到“飞英婚介会员管理系统”程序组，点击“飞英婚介会员管理系统”运行； （2）通过双击 Windows 桌面的快捷方式图标“飞英婚介会员管理系统”运行； 注意：运行软件后，会出现用户登录窗口，如果是第一次运行软件，请选择用户名：“超级管理员”，初始密码是：123456。“超级管理员”具有所有权限，为了安全，登录进系统后，请一定要更改密码。


关于演示版与正式版

 | 关于演示版与正式版
本软件有演示版与正式版两种版本，演示版与正式版的区别如下： 1．演示版 演示版不能保存会员档案，演示版的部分打印相关功能将有所限制：不能设置报表标题、报表页眉、单位徽标，会在软件中出现“演示版”字样，不能使用短信功能。 2．正式版 正式版在注册之前，功能有限制，正式版在注册之后，功能将没有任何限制。 您如果觉得本软件对您有所帮助，想使用软件的全部功能，请联系我们购买正式版并注册。


怎样获得正式版和注册软件

在本站下载的飞英系列软件是演示版，演示版的部分功能将有所限制。
如果您感到本软件对您有所帮助，希望使用软件的全部功能，就需要获得正式版并注册软件，成为软件的正式用户。
操作步骤：获得机器码 --> 付款 --> 得到正式版 --> 注册软件 --> 使用本软件全部功能
1．获得机器码：
安装好软件并运行软件，登录后，点击菜单： "帮助" >> "软件注册"，将弹出软件注册窗口，机器码就是红色部分。
2．付款：
本软件各个版本注册费如下表：
 | 标准单机版 / 标准网络版 | 企业单机版 / 企业网络版
录入会员人数限制 | 3000以下 | 无限制
注册费(元/套) | 390 | 690

注意：网络版按工作站点数收费。您可以先注册为标准版，以后只要补足差价，就可以升级为企业版。
付款采用银行电子汇款方式，您可以在当地任何一家工商银行或者建设银行办理银行电汇。（建议您在工商银行办理，到帐速度快）
汇款账号如下：
工商银行电汇
账户姓名： |
开户银行： | 工商银行成都市红星路四段分理处
银行帐号： | 4402006501100444986
建设银行电汇
账户姓名： |
开户银行： | 建设银行成都市第七支行领事馆分理处
龙卡卡号： | 4367423813130594058

汇款说明：记住带上您的身份证，到银行做个人电子汇款。汇款方法请询问银行工作人员，告诉银行工作人员我们的银行帐号和汇款金额，他们会指导您填写汇单。汇款时建议多汇或少汇几角几分，数目越特别越好。例如，您本应汇690元的，你可以汇690.3元（以区分别人的汇款，如您的汇款金额与别人相同，将可能使我们无法及时确认您的汇款）。个人电子汇款的时候，请不要使用跨行转帐（比如从建设银行转帐到我们的工商银行，或者从工商银行转帐到我们的建设银行），谢谢合作。

银行汇款填写范例（以工商银行电汇为例）：

汇款完成后，请务必与我们联系，将以下内容告知我们：“汇款人姓名、汇款地点、汇款金额、汇款时间、机器码、联系方法”。正常情况下，您的汇款几分钟后即可到帐。我们会根据银行反馈给我们的回单与您告知的内容核对，确认有效的汇款，并向您提供正式版软件。

我们的联系方法如下：
四川成都 - 飞英数码 Flying Digital
电话： 028-81688315
手机： 013982179796
Email： Webmaster@flyingdigital.net
网址： http://www.flyingdigital.net

3．得到正式版：
确认您的汇款和您的机器码后，我们将把正式版安装程序和注册码通过电子邮件发给您，或者将安装光盘和注册码邮寄给您，正式版安装程序和注册码是非常重要的，请您务必将 正式版安装程序和注册码保管好，以备以后使用。
4．注册软件：
用我们发给您的正式版安装程序将正式版安装到您的计算机上，安装好后，运行正式版，点击菜单： "帮助" >> "软件注册"，填好我们给您的注册码，保存注册信息，然后退出软件，重新运行软件，再次点击菜单： "帮助" >> "软件注册"，您就会发现软件已注册成功。
5．使用本软件全部功能：
软件注册成功后，您就成为本软件的正式用户，您就可以使用本软件的全部功能了。

正式用户享有的权利：
正式用户享有免费升级的权利，并且将得到完善的售后服务和技术支持
另外，如果您需要根据自己的实际情况定制本软件，例如更改一些功能或者改动软件的界面，请与我们联系（根据定制内容，收取相应费用）。


基本操作

重要提示

用户界面

会员管理
会员档案万能查询
联谊活动通知管理
会员生日提醒

约见访问管理
短信发送
短信接收
短信发送记录与查询
短信常用短语管理
短信管理
短信怎样计费和冲值

会员相册

会员查询

约见查询

统计分析

电脑红娘配对

打印入会登记表

打印会员公开档案

系统基本信息设置

用户维护和权限管理

基本数据维护

数据库整理、备份与恢复

导出会员数据

网络版数据库设置

其它操作


重要提示

关于用户和权限的设置

本软件具有严格的用户权限管理，管理员可对每个用户的 会员管理、约见管理、会员查询、约见查询、统计、照片浏览、电脑红娘配对、打印、 系统维护、短信发送管理等权限进行设定和限制。
例如，你可以通过设置权限，将本软件的用户分成婚介所管理人员、婚介所一般工作人员、婚介所会员三种，具体设置如下：
（1）婚介所管理人员：具有所有权限，可以进行所有操作，可以添加、删除、更改用户和对其他用户的权限进行设置。
（2）婚介所一般工作人员：除了系统维护，具有其它所有权限。
（3）婚介所会员：只有会员查询权限，查询出的会员不会显示会员姓名、非公开照片、联系方法、备注、音频或视频等保密内容。
你也可以对用户进行更详细的分类，对会员管理、查询、打印等权限进行分别授权。注意，只有拥有系统维护权限的用户才能进行用户维护。只有具有会员管理权限的用户才能看到会员的姓名、 非公开照片、联系方法、备注、音频或视频等保密信息。具有约见管理权限的用户除了能看见会员姓名外，其他保密信息看不到。
注意：本软件的所有初始用户的密码都为 123456 ，为了安全，请及时更改用户名和密码

快速使用指南

我们建议您可以通过以下步骤使用本软件，使该软件快速成为您的得力助手。
1。进入系统基本信息设置，设置你们婚介所的图标（单位徽标），设置入会登记表的标题，入会登记声明，档案的标题，报表页眉等。
2。进入用户维护和权限管理，设置好用户权限和密码。
3。进入基本数据维护，根据你们自己的情况，设置好 会员类型、体型、血型、健康状态、学历、婚姻状况、子女情况、民族、月收入、住房情况、备车情况、户籍地、居住地、是否吸烟、是否喝酒、工作地点、职业、单位性质、爱好、性格、 约会费用、约会时间、约会地点、照片情况、广告宣传情况等基本数据。
4。进入会员管理，录入会员的资料和照片 、视频或音频。
5。日常工作：如有会员上门或电话访问，工作人员可以用会员档案万能查询或者会员查询为会员找出合适的对象，或者用电脑红娘配对快速找到最佳配对会员。工作人员也可以事先用打印会员公开档案功能打印出公开档案，让会员自己查询，或者，你可以专门为会员准备一台电脑，会员可以通过网络，自己操作会员查询功能，浏览会员相册，由于你限制了会员的权限，查询出的会员不会显示会员姓名、非公开照片、联系方法等保密内容。查询出了合适的会员后，你就可以通过约见访问管理，安排约见 ，可以通过短信的方式将约见信息发送到会员手机。如果有新会员加入，你先打印入会登记表，然后让会员填好登记表，你就可以根据登记表的内容录入会员的资料，如果有摄像头，还可以为会员像册添加照片。每天上班时，你可以运行约见访问管理，点击“今天访问”，看今天有哪些约见需要回访， 点击“过期还未访问”，去回访以前没有回访的约见，点击“未处理”，看哪些约见还没处理完。如果有联谊活动，可以通过联谊活动通知管理通知会员，可以通过短信群发的方式将通知发送到会员的手机，不仅方便快速，还节约费用。如果你有自己的网站，可以导出会员数据，导出的数据可以放到您的网站上供查询，从而扩大您的业务范围。为了防止意外，建议您使用数据库备份功能，每周备份一次数据库。您还可以随时通过统计分析功能，对会员的总体情况和入会趋势进行了解。每逢会员的生日或节假日，您还可以用会员生日提醒和短信群发功能为会员送上温馨祝福。通过短信接收功能，接收到会员回复的短信，打开相应会员的档案，可以查看会员的“短信情况”、“约见情况”、“活动情况”，并对相应的约见记录（会员在回复的短信中告诉是否同意约见）、活动记录（会员在回复的短信中告诉是否要参加活动）进行管理和维护。

备份数据库的重要性

您的所有数据包括会员照片都保存在数据库中，所以一旦计算机出现故障（例如因为病毒或误操作使文件删除，或者硬盘坏了），造成数据库损坏，如果没有备份数据库，损失将无法挽回。所以，一定要养成定期备份数据库的习惯，将数据库备份到另外一个专门用于备份的硬盘上 ，或者备份到移动硬盘，或者备份到U盘（闪存盘）上，或者将备份文件刻录到光盘上，一旦出现故障就可以将数据库恢复，从而将损失降低到最小。建议您至少每周备份一次数据库。你可以按菜单栏的“系统”>>“数据库”>>“备份数据库”进行备份，您如果对计算机技术比较熟悉，也可以自己手动备份，您只需要对程序目录下的数据库文件fdmarry.zdb 进行备份即可。


用户界面

运行软件后出现登录窗口，输入正确的用户名和密码后进入主窗口
主窗口由菜单栏、工具栏、操作导航窗口、状态栏组成
1、菜单栏：主窗口最上面是菜单栏，菜单栏包括软件的所有功能
2、工具栏：工具栏在菜单栏下面，它集中了软件的常用功能。
3、操作导航窗口：主窗口中间是操作导航窗口,该窗口上有几个圆形按钮，按下圆形按钮将实现该软件的几个主要功能，将鼠标放在圆形按钮上，将出现相应功能的简单介绍。
4、状态栏：状态栏位于主窗口最下方，它列出了当前用户名称，日期、星期和时间，以及本软件的版权信息


会员管理

1．会员管理窗口：按菜单栏的“会员”>>“会员管理”，或者按工具栏上的“会员管理”按钮，或者按操作导航窗口中的“会员管理”按钮，出现会员管理窗口 。会员管理窗口的左边是会员的分类目录，右边是会员列表。目录按会员状态、会员类型、会员入会时间、会员年龄分类，点击相应的目录，右边的表格将列出相应类别的会员，点击表格的第一行，将对相应列进行升序和降序排列，便于您查找对比，点击表格的任何一行，将选中相应行的会员，您可以双击表格的任何一行打开相应行会员的档案。在表格上面的查询框内输入你要查找的会员的姓名关键字或会员编号，您将快速找到您要查看的会员。

2．添加会员档案：按会员管理窗口上的“添加会员档案”按钮，或者按菜单栏的“会员”>>“添加会员档案”，将打开一个空白的会员档案窗口，在档案窗口中可填入会员的资料。注意：输入会员生日后，软件会自动算出年龄、属相和星座，这样，您就不必每年更新年龄了。照片右边有几个蓝色按钮 （如果看不到，请滚动窗口下边和右边的滚动条，或者把窗口最大化），按那几个蓝色按钮，可以进行添加照片操作。填好资料和照片后，按窗口上部的“保存”按钮，即可将该会员的档案加入数据库。
3．打开及更改会员档案：在会员管理窗口中选中一个会员，按“打开会员档案”按钮或双击选中的会员，可以打开会员档案，打开会员档案后，您如果有会员管理权限，您将看到该会员的所有资料和所有照片。按会员档案窗口左上角的四个按钮，可以浏览第一个、上一个、下一个、最后一个会员。如果您有打印权限，还可以进行打印操作。如果您有短信发送管理权限，可以按“发短信”按钮， 本软件将自动输入好会员的手机号码，您就可以方便地向会员发送短信了。您如果有会员管理权限，就可以改动会员的资料和照片，改完后，按窗口上部的“保存”按钮，更改后的信息将存入数据库。
4．删除会员档案：在会员管理窗口中选中一个会员，按“删除会员档案”按钮，可以删除该会员档案，注意，删除操作不可恢复，请谨慎操作。
5．会员像册、会员音频或视频、其它资料：在会员档案窗口中，按“个人像册”按钮，可以打开会员像册，每个会员可以最多存6张照片，具体操作请看会员像册。按“视频及其它”按钮，打开“视频及其它资料”窗口，在这里，你可以保存和播放会员的音频或者视频文件，保存约会费用、约会地点、约会时间、照片公开情况、广告宣传情况等会员的其它资料。
6．短信情况：如果您有短信发送管理权限，可以按“短信情况”按钮，将打开“短信情况”窗口，在这个窗口中，将列出向该会员发送的短信，以及收到该会员的短信。您还可以对短信进行再次发送，或者向该会员回复短信。
7．约见情况：如果您有约见管理权限，可以按“约见情况”按钮，将打开“约见情况”窗口，在这个窗口中，将列出本人提出、别人提出、或者工作人员提出的约见记录，选中一行约见记录，再按“打开约见记录”按钮，可以打开相应的约见记录，并对约见记录进行管理。
8．活动情况：按“活动情况”按钮，可以打开“活动情况”窗口，在这个窗口中，将列出该会员的联谊活动通知情况，选中一行活动记录，就可以对该会员是否愿意参加活动，以及是否实际参加了活动进行记录。


会员档案万能查询

 | 会员档案万能查询
您如果有会员管理权限，按菜单栏的“会员”>>“会员档案万能查询”，或者按工具栏上的“万能查询”按钮，出现会员档案万能查询窗口，会员档案万能查询可以对会员档案按任意条件组合查询，输入查询条件的方法如下：先选择要查询的项目，然后选择查询条件，输入查询数值，再按“加入并且条件”按钮（或者按“加入或者条件”按钮），查询条件就会列入到窗口中间的条件框中。依次类推，您可以输入多条查询条件。您可以随时加入或移去查询条件，当查询条件输入完成后，按“查询”按钮，就可以进行查询了。查询结果将以表格的形式列出，点击表格的第一行，将对相应列进行升序和降序排列，点击表格的一行，将选中相应行的会员，您可以双击该行，打开该会员的档案。如果您有打印权限，按“打印预览”按钮，可以进行打印预览和打印，按“打印”按钮，直接进行打印。如果您有短信发送和管理权限，可以按“发短信”按钮，即可自动输入查询出的会员的手机号码（没有手机号码，或者手机有误的会员将自动被剔除），进行短信发送。


联谊活动通知管理

 | 联谊活动通知管理
您如果有会员管理权限，按菜单栏的“会员”>>“联谊活动通知管理”， 或者按工具栏上的“活动通知”按钮，出现联谊活动通知管理窗口。每当要组织联谊活动时，可以通过该功能通知会员，在联谊活动通知管理窗口中，您可以按活动时间，活动内容进行查询和统计。 您可以添加多次活动，在联谊活动通知管理窗口按“添加活动”按钮，输入联谊活动时间和活动内容，按“更改通知范围”按钮设定通知哪些会员，再按“保存”按钮，这样就在联谊活动通知管理窗口中添加了一次活动。鼠标双击您要进行管理的活动， 或者选中一个活动，按“打开活动”按钮，将打开联谊活动通知明细窗口，在联谊活动通知明细窗口中，根据左边“未通知会员列表”中的电话通知会员，如果会员通知到了，按“已通知”按钮，会员将被移到右边“已通知会员列表”中。如果该会员愿意参加活动，就在“愿意到”那列上打钩，如果会员最后实际参加了活动，就在“实际到”那列上打钩。如果会员一时不能联系，可以在“没联系上原因”列上填入原因。如果希望稍后再通知该会员，可以在“再联系”列上打钩，下次再打开联谊活动通知明细窗口时，在“再联系”列上打钩的会员将自动排在最上面，便于你及时通知。 您可以用短信群发的方式进行联谊活动通知，在联谊活动通知明细窗口中，按“发短信通知”按钮后，系统将自动打开“发送短信”窗口，并将“未通知会员列表”中的有效手机号码自动输入好（没有手机号码，或者手机有误的会员将自动被剔除），短信内容也将自动填入活动时间和活动内容。按“发送短信”按钮，即可将联谊活动通知发给会员，短信发送完了后，短信发送成功的会员将自动被列入“已通知会员列表”中，没有手机号码、手机有误或者短信发送失败的会员将保持在“未通知会员列表”中。通过短信群发方式进行活动通知，不仅节省电话费，而且快速方便。 按“本次通知统计”按钮，可以对本次通知情况和会员参加活动的情况作一个统计，按“本次通知范围”按钮，可以查看本次通知会员的范围。 按“打印未通知”，可以打印未通知会员名单，按“打印已通知”，可以打印已通知会员名单。


会员生日提醒

 | 会员生日提醒
您如果有会员管理权限，按菜单栏的“会员”>>“会员生日提醒”，或者按工具栏上的“生日提醒”按钮，出现会员生日提醒窗口，该功能将最近3天（今天、明天、后天）或者自选特定日期过生日的会员列出，便于工作人员为会员带去生日祝福。对于今天生日的会员，可以选择导出会员手机号码，及时发送短信生日祝福。如果当天有会员过生日的，系统会自动提醒您要不要发送短信生日祝福，如果您没有立即确定给会员发生日祝福，可以再按“短信祝福”按钮，给会员送去生日祝福。按“打开会员”按钮，可以打开选中会员的档案。按“打印”按钮，可以打印表格。


约见访问管理

 | 约见访问管理
1．约见管理窗口：按菜单栏的“约见”>>“约见管理”，或者按工具栏上的“约见管理”按钮，或者按操作导航窗口中的“约见管理”按钮，出现约见管理窗口。约见管理窗口的左边是约见的分类目录，右边是约见列表。目录按今天访问、过期还未访问（在今天之前就应该访问的）、以及约见处理状态（未处理、正在处理、通过、没有通过）分类，点击相应的目录，右边的表格将列出相应状态的约见纪录，点击表格的第一行，将对相应列进行升序和降序排列，点击表格的一行，将选中相应行的约见纪录，您可以双击该行，打开该约见纪录。在表格上面的查询框内输入你要查找的会员的姓名关键字或会员编号，您将快速找到您要查看的会员的约见纪录。 2．添加约见纪录：按约见管理窗口上的“添加约见纪录”按钮，或者按菜单栏的“约见”>>“添加约见纪录”，打开一个空白的约见纪录窗口，在约见纪录窗口中可填入约见信息，以及下次访问时间，填好后，按窗口下部的“保存”按钮，即可将该约见纪录加入数据库。 当两个要约见的会员确定后，如果您有短信发送管理权限，可以选择用短信把约见信息发给会员，软件将自动输入好手机号码和对方会员的简单资料，进行短信发送。 3．打开及更改约见纪录：在约见管理窗口中选中一个约见纪录，按“打开约见纪录”按钮 或双击选中的约见纪录，可以打开约见纪录窗口。按约见纪录窗口左下部的四个按钮，可以浏览第一个、上一个、下一个、最后一个约见纪录。您可以改动约见纪录，改完后，按窗口上部的“保存”按钮，更改后的信息将存入数据库。如果您有短信发送管理权限，您可以按“发短信给会员甲”按钮，将打开“发送短信”窗口，会员甲的手机号码已自动输入好了，对方会员（会员乙）的简单资料也自动填入到短信内容中。相应的，按“发短信给会员乙”按钮，将打开“发送短信”窗口，会员乙的手机号码已自动输入好了，对方会员（会员甲）的简单资料也自动填入到短信内容中，这样，您就可以方便地向会员甲或会员乙发送约见信息短信了。 4．删除约见纪录：在约见管理窗口中选中一个约见纪录，按“删除约见纪录”按钮，可以删除该约见纪录，注意，删除操作不可恢复，请谨慎操作。


短信发送

1。普通发送
您如果有短信发送管理权限，按菜单栏的“短信”>>“发送短信”，打开“发送短信”窗口。在“发送短信”窗口中，按“查询手机号码”按钮，打开“查询手机号码”窗口，在“查询手机号码”窗口中，输入您要查询的条件，按“查询”按钮，查询出符合条件的会员，再按“导出手机号码”按钮，查询出的会员的手机号码将自动导出到“发送短信”窗口 （会员的手机号码可以在会员档案中填入，在会员档案的下面部分），如果会员的档案中没有填写手机号码，或者填写的手机号码有误，这个会员将自动被剔除，不会列入“发送短信”窗口的手机号码列表中 （注意：小灵通号码前请加上区号，例如，北京的号码010-88888888，请在档案的手机项目处，填入 01088888888。移动和联通的手机号码直接填入，前面不要加0，例如，号码13888888888，请直接填入13888888888）。在“发送短信”窗口中，按“输入手机号码”按钮，可以手动一个一个地输入号码。待发送的手机号码将被列入“发送短信”窗口左边的“手机号码列表”中，你可以多次查询手机号码，或者多次手动输入手机号码，查询出的号码或者输入的号码将添加到“手机号码列表”中，如果你不想给某些号码发短信，只需用鼠标勾掉“手机号码列表”中相应号码前的钩即可。短信内容你可以手动输入，也可以按“插入常用短语”按钮，快速输入一些常用短语，从而提高您的工作效率。常用短语可以自己随时修改和增加，只需按菜单栏的“短信”>>“短信常用短语管理”，即可对常用短语进行维护。手机号码和短信内容输入好后，按“发送短信”按钮，再确认一次，短信就发送出去了。注意，发短信时您要确认您的电脑可以访问互联网，如果不能访问互联网，程序将不能和短信服务器连接，短信也就发不出去了。
2。在会员档案窗口中发送
在会员档案窗口中，按“发短信”按钮，可以打开“发送短信”窗口，相应会员的手机号码已自动输入好了，可以免去输入手机号码这一步。
3。在约见记录窗口中发送约见信息
在约见记录窗口中，按“发短信给会员甲”按钮，将打开“发送短信”窗口，会员甲的手机号码已自动输入好了，对方会员（会员乙）的简单资料也自动填入到短信内容中。相应的，按“发短信给会员乙”按钮，将打开“发送短信”窗口，会员乙的手机号码已自动输入好了，对方会员（会员甲）的简单资料也自动填入到短信内容中。
4。联谊活动通知管理和群发短信
您如果有会员管理权限和短信发送管理权限，按菜单栏的“会员”>>“联谊活动通知管理”，在“联谊活动通知管理”窗口中，选择您要通知的活动（或者按“添加活动”按钮，添加一次新的活动），按“查看活动”按钮，打开“联谊活动通知明细”窗口，按“发短信通知”按钮后，系统将自动打开“发送短信”窗口，并将“未通知会员列表”中的有效手机号码自动输入好（没有手机号码，或者手机有误的会员将自动被剔除），短信内容也将自动填入活动时间和活动内容。按“发送短信”按钮，即可将联谊活动通知发给会员，短信发送完了后，短信发送成功的会员将自动被列入“已通知会员列表”中，没有手机号码、手机有误或者短信发送失败的会员将保持在“未通知会员列表”中，您也就再也不用挨个给会员打电话了，也就避免了会员的电话占线、或者会员不方便接听电话这些情况了，只需点几下鼠标，几秒钟时间，短信通知就发到了所有会员的手机上了，通过短信群发方式发送通知，不仅节省电话费，而且快速方便。
5。会员生日短信祝福
您如果有会员管理权限和短信发送管理权限，按菜单栏的“会员”>>“会员生日提醒”，如果当天有会员过生日的，系统会自动提醒您要不要发送生日祝福，如果您没有立即确定给会员发生日祝福，可以再按“短信祝福”按钮，给会员送去生日祝福。
6。会员档案万能查询和群发短信
利用本软件的会员档案万能查询功能，您可以更灵活地查询出您需要发短信的会员，您可以按菜单栏的“会员”>>“会员档案万能查询”，在“会员档案万能查询”窗口中，您可以输入更多的查询条件，查询出您要发短信的会员，再按“发短信”按钮，即可自动输入查询出的会员的手机号码（没有手机号码，或者手机有误的会员将自动被剔除），进行短信发送。


短信接收

 | 短信接收
您如果有短信发送管理权限，按菜单栏的“短信”>>“接收短信”，打开“接收短信”窗口。“接收短信”窗口中的“接收短信记录列表”中将显示当前数据库中保存的接收到的短信。按“接收短信”按钮，您可以对会员回复的短信进行接收，如果有新的短信接收到，将添加到“接收短信记录列表”中 ，注意，接收短信时要确认您的电脑可以访问互联网，如果不能访问互联网，程序将不能和短信服务器连接，就不能接收短信了。选择一条短信，在短信前“已读”栏处，点一下鼠标，可以改变和标记“已读”状态。选择一条短信，按“回复短信”按钮，您可以对选择的短信进行回复。选择一条短信，按“查看短信”按钮， 可以打开“查看接受短信”窗口查看短信详细情况。选择一条短信，按“打开档案”按钮，如果该条短信的发送者在本软件中登记了档案（短信的发送者为会员），可以打开短信发送者的档案，并可以对该会员是否参加活动，是否同意约见进行处理，例如，在档案窗口中，按“约见情况”按钮，可以对会员是否同意约见进行记录（收到的短信内容为：同意约见或者不同意约见），在档案窗口中，按“活动情况”按钮，可以对会员是否同意参加活动进行记录（收到的短信内容为：要参加或者不参加活动）。选择一条短信，按“删除短信”按钮，再确认一次，可以删除掉该条短信。 在“接收短信”窗口中，按“查询”按钮，可以打开“接收短信查询”窗口，对接收的短信进行查询，可以根据“已读否”、“发送内容”、“手机号码”、“姓名”、“发送时间”等条件进行组合查询。


短信发送记录与查询

 | 短信发送记录与查询
您如果有短信发送管理权限，按菜单栏的“短信”>>“短信发送记录与查询”，打开“短信发送记录与查询”窗口，在该窗口中，将列出已发送的短信记录。在窗口左边列表中列出了短信记录的发送内容、发送时间、发送总数量、发送成功数量、发送失败数量。选中左边列表的一行，就选中了一条短信发送记录，窗口右边将列出与该条发送记录对应的的手机号码、姓名、状态（发送成功、发送失败、待发送3种状态）。按右边列表上面的“再次发送”按钮，将出现快捷菜单，点快捷菜单中的“发送全部”，将被选中的发送记录中的所有手机号码进行再次发送，点快捷菜单中的“发送成功的”，将被选中的发送记录中的发送成功了的手机号码进行再次发送，点快捷菜单中的“发送失败的”，将被选中的发送记录中的发送失败了的手机号码进行再次发送，点快捷菜单中的“发送待发的”，将被选中的发送记录中的待发送的手机号码进行再次发送，点快捷菜单中的“发送选中的”，将对右边列表中选中的手机号码进行发送。点“删除记录”按钮，再确认一下，将对选中的发送记录进行删除操作。按“查看短信”按钮，可以查看选中的发送记录的详细情况。 按“查询”按钮，可以打开“发送短信查询”窗口，对发送的短信进行查询，可以根据“发送内容”、“发送时间”、“数量”、“手机号码”、“姓名”、“状态”等条件进行组合查询。


短信常用短语管理

 | 短信常用短语管理
您如果有短信发送管理权限，按菜单栏的“短信”>>“短信常用短语管理”，打开“常用短语”窗口。“常用短语”窗口左边是常用短语类型列表，用鼠标点击一个短信类型，窗口右边就会列出相应的短语内容。按“添加类型”按钮，可以添加一个新的短语类型。选中某个短语类型，按“删除类型”按钮或“更改类型”按钮，可以删除或更改选中的短语类型。按“添加短语”按钮，可以添加一个新的短语。选中某个短语，按“删除短语”按钮或“更改短语”按钮，可以删除或更改选中的短语。 您可以在这个窗口里，把自己常用的短语添加好，便于以后使用。


短信管理

 | 短信管理
1。短信帐号和设置 您如果有短信发送管理权限，按菜单栏的“短信”>>“短信管理”>>“短信帐号和设置”，打开“短信帐号和设置”窗口，在窗口中填上我们为您申请的短信注册号和短信密码，按“保存”按钮，您的短信帐号就设置好了，再重新启动一下软件，就可以进行短信发送和接收了。在“短信帐号和设置”窗口中，您可以设置您的短信签名，以及短信签名是放在短信内容之前还是之后。您还可以设置在进行短信群发时，每多少个电话号码一组进行发送。例如，如果您设置的数值是100，那么，当你对366个电话号码进行群发时，本软件将自动把这366个电话号码分成4组进行连续发送，第1组：第1-100个号码，第2组：101-200个号码，第3组：第201-300个号码，第4组：余下的66个号码，设为其它数值，以此类推。 2。修改短信密码 您如果有短信发送管理权限，按菜单栏的“短信”>>“短信管理”>>“修改短信密码”，打开“修改短信密码”窗口，在窗口中输入您的旧短信密码、新短信密码和确认短信密码， 再按“确定”按钮，就可以更改您的短信密码。注意，如果您的旧短信密码错误，就不能更改成功。修改短信密码时，需要您的电脑可以访问互联网。 3。查询短信余额 您如果有短信发送管理权限，按菜单栏的“短信”>>“短信管理”>>“查询短信余额”，打开“短信余额”窗口，在窗口中会显示出您的短信帐号当前的短信余额。 查询短信余额时，需要您的电脑可以访问互联网。


短信怎样计费和冲值

 | 短信怎样计费和冲值
1。怎样计费 每发一条短信，收费1角钱，接收短信不收费，可以全国范围全网发送（移动、联通、电信小灵通、网通都可以发送），无论您的会员身在何处，是在本地还是在漫游，手机是移动、联通、电信小灵通还是网通都可以接收到短信，并给您回复短信。无论移动、联通、电信小灵通、网通， 发送短信都是每条1角钱，接收短信不要钱，没有月租费、接入费和其它费用，也不用购买其它设备，只要电脑可以上互联网，就可以发送、接收短信。 每发一条短信，就从您的短信帐号里扣1角钱，不发送短信就不扣费。 2。怎样冲值 请通过电子汇款的方式向我们付款（银行帐号请看这里），我们收到款后，就给您的短信帐号冲值，冲好值后，您可以按菜单栏的“短信”>>“短信管理”>>“查询短信余额”，查询出您的短信余额已增加了相应的数值。


会员相册

 | 会员相册
1．会员相册的维护。每个会员可以最多存6张照片，每张照片最大200KB，照片可以来自图片文件，也可以由摄像头摄取，或由扫描仪扫描得到。会员可以选择那些照片是非公开照片，只能让管理人员查看；那些照片公开，所有人员可以查看。会员第一次登记档案时，在会员档案窗口右边有几个蓝色按钮（如果看不到，请滚动窗口下边和右边的滚动条，或者把窗口最大化），如果会员已经有了图片文件，按“载人图片”按钮，然后选择图片文件；如果会员只有照片，请按“扫描摄像”，选择扫描仪后进行扫描；如果要通过摄像头摄取照片，按“扫描摄像”，选择摄像头后进行抓拍。会员以后要想添加或更该照片，请先打开该会员的档案，按会员档案窗口右边的“个人相册”按钮，将弹出会员个人相册窗口，在此窗口中按相应的按钮可以添加、更改、删除会员的照片。会员可以选择个人相册中的任何一张照片作为自己的缺省照片，缺省照片将出现在会员的档案中，设置缺省照片方法是：在会员个人相册窗口，选中一张照片，然后按“缺省照片”按钮，选中的照片就被设置为缺省照片了。 2．会员相册浏览。按菜单栏的“工具”>>“会员相册”，或者按工具栏上的“会员相册”按钮，或者按操作导航窗口中的“会员相册”按钮，出现会员相册窗口。请先选择相册的类型，然后按“浏览相册”按钮，每次列出30张照片， 按“前30张照片”或“后30张照片”按钮，将列出前30张和后30张照片。照片可自动切换，也可手动切换，有多种切换效果和设置供选择 ，要想停止自动切换请按“停止自动切换”。按“打开档案”按钮，可以打开当前照片所对应会员的档案。将鼠标放在当前照片上，鼠标变成放大镜形状，这时用鼠标点击照片，可以全屏以100%的比例查看图片，按“全屏查看照片”可以起到相同的功能。注意：只有拥有会员管理权限的用户才能看到所有照片，其他用户只能浏览公开照片。


会员查询

 | 会员查询
按菜单栏的“工具”>>“会员查询”，或者按工具栏上的“会员查询”按钮，或者按操作导航窗口中的“会员查询”按钮，出现会员查询窗口。与会员档案万能查询相比，该查询方式较简单直接，查询结果不会列出会员姓名等保密数据，可让会员 自己来进行查询操作。 操作方法如下：将要查询项目前的复选框选中，输入相应的条件，要同时选择多个查询条件，只需选中多个查询项目前的复选框，查询条件选择好后，按“查询”按钮进行查询，查询结果将以表格的形式列出，点击表格的第一行，将对相应列进行升序和降序排列，点击表格的一行，将选中相应行的会员，您可以双击该行，打开该会员的档案。 如果您有打印权限，按“打印预览”按钮，可以进行打印预览和打印，按“打印”按钮，直接进行打印。


约见查询

 | 约见查询
按菜单栏的“工具”>>“约见查询”，或者按工具栏上的“约见查询”按钮，或者按操作导航窗口中的“约见查询”按钮，出现约见查询窗口。该窗口以简单直接的方式查询约见纪录。将要查询项目前的复选框选中，输入相应的条件，要同时选择多个查询条件，只需选中多个查询项目前的复选框，查询条件选择好后，按“查询”按钮进行查询 。查询结果将以表格的形式列出，点击表格的第一行，将对相应列进行升序和降序排列，点击表格的一行，将选中相应行的约见纪录，您可以双击该行，打开该约见纪录。 如果您有打印权限，按“打印预览”按钮，可以进行打印预览和打印，按“打印”按钮，直接进行打印。


统计分析

 | 统计分析
按菜单栏的“工具”>>“统计分析”，或者按工具栏上的“统计分析”按钮，或者按操作导航窗口中的“统计分析”按钮，出现统计分析窗口。该窗口对会员排行（根据约见情况排行）、会员类型、会员年龄、会员婚姻、会员学历、会员收入、会员住房、会员户口、会员职业、会员入会趋势等情况进行统计分析。会员排行将统计出被会员约见次数最多的前10名会员（最有人气会员）、约见其它会员次数最多的前10名会员（最热情会员），统计结果以柱型图画出；会员类型、会员年龄、会员婚姻、会员学历、会员收入、会员住房、会员户口、会员职业的统计结果以饼型图画出；会员入会趋势的统计结果以趋势曲线图的方式画出。如果您有打印权限，按“打印预览”按钮，可以进行打印预览和打印，按“打印”按钮，直接进行打印。


电脑红娘配对

 | 电脑红娘配对
按菜单栏的“工具”>>“电脑红娘”，或者按工具栏上的“电脑红娘”按钮，或者按操作导航窗口中的“电脑红娘”按钮，出现电脑红娘配对窗口。该窗口能进行双向配对选择，根据会员档案的征婚要求，自动进行配对选择。对进行配对的会员，不但被选择的会员符合他（她）的征婚要求，而且，他（她）也要符合被选择会员的征婚要求，这种双向配对选择避免了单向选择中出现的只有一方条件符合，而另外一方条件不符合的情况。 为了增加灵活性，有2种配对条件供您选择，第1种选择“双方条件都符合”是默认的，表示配对时，双方的条件都要符合 ，即进行双向配对选择；第2种选择“对方条件符合自己”表示配对时，对方的条件符合自己，而自己不用符合对方条件。2种配对条件，处理时间各不相同，第1种因为要对很多会员的征婚条件进行处理，花的时间较长，您可以按“取消配对”按钮，在中途同停止配对查询。第2种只需对自己的征婚条件进行处理，很快即可完成。配对结果将以表格的形式列出，点击表格的第一行，将对相应列进行升序和降序排列，点击表格的一行，将选中相应行的会员，您可以双击该行，打开该会员的档案。 如果您有打印权限，按“打印预览”按钮，可以进行打印预览和打印，按“打印”按钮，直接进行打印。 注意：只有处于“正常”状态的会员才能进行配对，而处于“接触中”、“成功撤档”、“退会撤档”、“服务到期”、“暂停”状态的会员不纳入配对选择。


打印入会登记表

 | 打印入会登记表
按菜单栏的“打印”>>“打印入会登记表”，调出打印入会登记表窗口。会员在入会时，可以用此表作为资料填写表格。申请表的标题以及报表左上角的图标可以在系统基本信息设置中修改。 系统基本信息设置的操作方法请看这儿


打印会员公开档案

 | 打印会员公开档案
按菜单栏的“打印”>>“打印会员公开档案”，调出打印会员公开档案窗口（打印外表）。档案的标题可以在系统基本信息设置中修改 ，系统基本信息设置的操作方法请看这儿。在该窗口中打印的档案，会员姓名、非公开照片、联系方法、备注等保密内容将不会被打印出，因此，可以将这个窗口中打印的档案公开给其他会员查阅。操作方法是：先输入会员编号或者会员姓名，按“选定”按钮，再按“打印 预览”按钮或者“打印”按钮，进行打印预览或者打印。


系统基本信息设置

 | 系统基本信息设置
按菜单栏的“系统”>>“系统基本信息设置”，调出系统基本信息设置窗口。在该窗口中，可以设置入会登记表的标题，入会登记声明，档案的标题，报表页眉，报表单位徽标，报表线条粗细，打印边距，界面声音效果和登录锁定。如果您将登录锁定前的复选框选中，那么当用户登录失败 XX 次后，将锁定 XX 秒，这样， 可以防止有人通过反复猜口令的方法来非法登录系统，从而提高了系统的安全性。


用户维护和权限管理

 | 用户维护和权限管理
按菜单栏的“系统”>>“用户维护”，调出用户维护窗口，在该窗口中，您可以添加、更改、删除用户，更改用户密码和用户权限。本软件具有严格的用户权限管理，管理员可对每个用户的会员管理、约见管理、会员查询、约见查询、统计、照片浏览、电脑红娘配对、打印、系统维护等权限进行设定和限制。权限的分配如下： 系统管理：用户维护，系统基本信息设置，基本数据维护，数据库整理、备份、恢复。 报表打印：所有打印预览和打印操作。 会员管理：会员档案管理，会员相册管理，会员档案万能查询 ，联谊活动通知管理，会员生日提醒。 约见管理：约见访问管理。 会员查询：查询会员档案。 会员统计：统计会员基本情况。 约见查询：查询约见记录。 电脑红娘配对：对会员进行电脑配对操作。 会员照片浏览：浏览会员照片。 不能删除会员：不能把会员的档案删除。 短信发送管理：短信发送，短信接收，短信管理。 注意，只有拥有系统维护权限的用户才能进行用户维护 。只有具有会员管理权限的用户才能看到会员的姓名、联系方法、非公开照片等保密信息。具有约见管理权限的用户除了能看见会员姓名外，其他保密信息看不到。


基本数据维护

 | 基本数据维护
按菜单栏的“系统”>>“基本数据”，调出相应基本数据窗口。您可以在基本数据窗口中对会员类型、体型、血型、健康状态、学历、婚姻状况、子女情况、民族、月收入、住房情况、备车情况、户籍地、居住地、是否吸烟、是否喝酒、工作地点、职业、单位性质、爱好、性格、 约会费用、约会时间、约会地点、照片情况、广告宣传情况等基本数据进行维护，用户可以根据自己的实际情况进行进行添加、更改、删除。本软件系统采用先进的关系型数据库结构，具有实施参照完整性、级联更新功能，基本数据如果已经被使用，不能进行删除操作。例如，您的系统中已经有很多会员类型为“高级会员”，则在基本数据维护操作中，会员类型名称“高级会员”不能进行删除操作，如果您想将您的所有“高级会员”改成“VIP会员”，那么，只需在基本数据维护操作中，将会员类型名称“高级会员”更改为“VIP会员”，那么，您的所有类型为“高级会员”的会员，就都变成了“VIP会员”，也就不需要您一个一个会员地改了。


数据库整理、备份与恢复

 | 数据库整理、备份与恢复
为了您的数据安全，您应该定期对数据库进行备份。您的所有数据包括会员照片都保存在数据库中，所以一旦计算机出现故障（例如因为病毒或误操作使文件删除，或者硬盘坏了），造成数据库损坏，如果没有备份数据库，损失将无法挽回。所以，一定要养成定期备份数据库的习惯，将数据库备份到另外一个专门用于备份的硬盘上，或者备份到移动硬盘，或者备份到U盘（闪存盘）上，或者将备份文件刻录到光盘上，一旦出现故障就可以将数据库恢复，从而将损失降低到最小。建议您至少每周备份一次数据库。 压缩整理数据库：数据库经过一段时间的使用后，数据库的结构会变得松散，这时候就需要压缩整理数据库，从而提高数据库执行效率。按菜单栏的“系统”>>“数据库”>>“压缩整理数据库”，出现压缩整理数据库窗口 。按“开始压缩”，进行压缩整理处理。 备份数据库：按菜单栏的“系统”>>“数据库”>>“备份数据库”，出现备份数据库窗口 。按“设定备份文件”按钮，设定您的备份文件，备份文件的后缀名为 *.zbk，在备份前，您可以录入备份摘要，以便以后恢复数据库时查看。设定好后，按“开始备份”进行数据库备份操作。如果您对计算机系统比较熟悉，也可以手工备份数据库。只需把本软件相同目录下 fdmarry.zdb 文件备份即可。 恢复数据库：按菜单栏的“系统”>>“数据库”>>“恢复数据库”，出现恢复数据库窗口 。请按“选择备份文件”按钮选择您以前备份的文件，选好备份文件后，系统将显示出备份文件的信息，确认无误后，按“开始恢复”进行数据库恢复操作。注意，数据库恢复后，当前数据库的所有信息：会员信息、约见信息、用户信息、密码等将被备份文件中的数据所替换，所以，在恢复数据库时请谨慎操作。


导出会员数据

 | 导出会员数据
按菜单栏的“系统”>>“数据库”>>“导出会员数据”，调出导出会员数据窗口，在该窗口中，可以自由选择将会员的哪些资料导出 ，导出的格式有：Access、Excel或者Txt文本，导出的数据可以放到您的网站上供查询或者进行其它处理，从而扩大您的业务范围。


网络版数据库设置

 | 网络版数据库设置
先在局域网上选一台电脑作为数据服务器，将包含数据库文件fdmarry.zdb 的文件夹设置为共享文件夹（fdmarry.zdb缺省安装在"C:\Program Files\flying digital\marry membr”目录下），注意，该共享文件夹必须具有可读和可写的完全权限，在数据服务器上运行“数据库设置”程序(DBSet.exe)，选择“使用本机数据库”。然后，在局域网的其它工作站上运行“数据库设置”程序(DBSet.exe)，选择“使用网络数据库”，按“选择路径...”，在网上邻居中选择你刚才设置的数据库服务器共享文件夹，你也可以直接在网络路径中输入数据库服务器共享文件夹的地址，例如： \\电脑名\共享文件夹 。如果你不想让别人在网上邻居里看到共享文件夹，你可以在共享文件夹名称后加一个 $ ，在网上邻居就看不到了，然后在网络路径中直接输地址： \\电脑名\共享文件夹$ ，如果输入 \\电脑名\共享文件夹$ 不能访问数据库，可以输入电脑的 IP 地址 ，例如： \\192.168.0.11\共享文件夹$


其它操作

 | 其它操作
锁定系统：在软件使用过程中，您可以锁定软件，以免他人非法使用。要锁定软件，请按按菜单栏的“操作”>>“锁定系统”。 更改密码：要更改用户密码，请按菜单栏的“操作”>>“更改密码”。 切换用户：要切换用户，请按菜单栏的“操作”>>“切换用户”，或者按工具栏上的“切换用户”按钮。 退出系统：要退出系统，请按菜单栏的“操作”>>“退出系统”，或者按工具栏上的“退出系统”按钮。 窗口菜单：要隐藏或者显示工具栏，请按菜单栏的“窗口”>>“工具栏”。要隐藏或者显示状态栏，请按菜单栏的“窗口”>>“状态栏”。按“层叠窗口”将把操作导航、会员管理、约见管理这3个窗口层叠起来。


技术支持

常见问题

联系方法

许可协议

版权说明


常见问题

什么是共享软件
   共享软件是以“先使用后付费”的方式销售的享有版权的软件。根据共享软件作者的授权，用户可以从各种渠道免费得到它的拷贝。用户总是可以先使用或试用共享软件，认为满意后再向作者付费；如果 您认为它不值得你花钱买，可以停止使用。如果您认为它对您有所帮助，您可以注册软件，成为软件的正式用户。
怎样注册软件
   您可以通过银行电子汇款方式注册软件，成为软件的正式用户。操作步骤：获得机器码 --> 付款 --> 得到正式版 --> 注册软件 --> 使用本软件全部功能，详细步骤请点击怎样获得正式版和注册软件
关于数据库驱动程序
   飞英婚介会员管理系统采用微软的数据库驱动程序(Microsoft Data Access Components)。如果操作系统为Windows 95、Windows 98、Windows NT 需要安装,如果操作系统为Windows 2000, Windows ME, Windows XP则无需安装(数据库驱动程序文件名为 mdac_typ.exe )。
为什么在进行压缩整理数据库，导出会员数据时，出现错误
你的数据库驱动程序可能没有安装或者有问题，请安装数据库驱动程序
为什么我的打印预览不正常
   如果您的计算机没有安装打印机或者打印机驱动程序有问题，打印预览可能会不正常，请安装好打印机或者将打印机驱动程序重新安装。
怎么关闭打印预览窗口
   要想关闭打印预览窗口，请按窗口右上角的“X”按钮。
备份数据库的重要性
   您的所有数据都保存在数据库中，所以一旦计算机出现故障，造成数据库损坏，如果没有备份数据库，损失将无法挽回。所以，一定要养成定期备份数据库的习惯， 将数据库备份到另外一个专门用于备份的硬盘上 ，或者备份到移动硬盘，或者备份到U盘（闪存盘）上，或者将备份文件刻录到光盘上，一旦出现故障就可以将数据库恢复，从而将损失降低到最小。建议您至少每周备份一次数据库。你可以按菜单栏的“系统”>>“数据库”>>“备份数据库”进行备份，您如果对计算机技术比较熟悉，也可以自己手动备份，您只需要对程序目录下的数据库文件fdmarry.zdb 进行备份即可。


联系方法

本软件由飞英数码(Flying Digital)全称为飞英数码工作室(Flying Digital Studio)开发，本工作室由具有多年软件开发经验的软件工程师和策划人员组成。本工作室专业从事软件开发，企业管理软件定制。飞英数码愿助您成为数码信息时代的精英。
如果您在使用飞英系列软件中有什么问题或有什么建议，或者您需要根据自己的实际情况定制软件和界面，可以用以下方式与我们联系，我们将竭诚为您服务：
四川成都 - 飞英数码 Flying Digital
电话： 028-81688315
手机： 013982179796
Email： Webmaster@flyingdigital.net
网址： http://www.flyingdigital.net

版权所有(C)飞英数码 Flying Digital


许可协议

 | 许可协议
请仔细阅读以下使用协议，如果您不同意以下协议中的任何条款，请不要安装或使用本软件。 许可使用协议 版权：本软件产品版权属于"飞英数码"所有，并受著作权法、国际著作权条约和其它知识产权法及条约的保护，因此您不得复制本软件和附随的使用手册及其它书面资料，并不得利用任何方法取得或使用本软件的程序代码、附加程序、文字资料、图片、影像、音乐和音效等电子文档。 授权：您仅可在一台计算机内安装及使用本软件。出于备份或档案管理的目的，您可以完整地复制一份本软件，复制软件仅为储存备份的目的，不得作任何其他用途。 限制：您不得对本软件及其产品包装进行编辑、变更、翻译或衍生；您不得对本软件产品进行软件反向工程、反向编译、反向汇编、解体拆卸、跟踪等。请支持国产共享软件，不要制作注册机。 免责：本软件不提供使用担保，不保证无故障产生，对用户使用本软件所引起的任何理论上的或实际上的损失，作者不承担任何责任。
飞英数码 Flying Digital


版权说明

本软件《飞英婚介会员管理系统》由飞英数码 Flying Digital （全称：飞英数码工作室 Flying Digital Studio）开发。本软件受版权法和国际条约的保护。如未经授权而擅自复制或传播本程序（或其中任何部分），将受到严厉的刑事及民事制裁，并将在法律许可的范围内受到最大可能的起诉。

版权所有(C)飞英数码 Flying Digital


模版（标题）

 | 模版（标题）
本计算机程序受著作权法和国际公约的保护，未经授权擅自复制或散布本程序的部分或全部，将承受严厉的民事和刑事处罚，并将在法律许可的范围内受到最大可能的起诉